Patching VMware Identity Manager for Log4j Vulnerability | CVE-2021-44228 & CVE-2021-45046

https://kb.vmware.com/s/article/87185 – HW-150541: VMSA-2021-0028, VMSA-2021-0030 for VMware Identity Manager (CVE-2021-44228, CVE-2021-45046, CVE-2021-22056) (87185)

https://kb.vmware.com/s/article/87093 – Workaround Instructions to address CVE-2021-44228 in VMware Identity Manager 3.3.X (87093)

VMware Security Advisory – https://www.vmware.com/security/advis… VMware Response to Apache Log4j Remote Code Execution Vulnerabilities (CVE-2021-44228, CVE-2021-45046)

Leave a Reply

Your email address will not be published.